Call now! (ID:210759)
+1-855-211-0932
HomeBlogWordPress script in the App Installer has been updated to WordPress 3.6

WordPress script in the App Installer has been updated to WordPress 3.6

Last week we updated the WordPress version in the App Installer in the Hepsia Control Panel to the latest version currently available – WordPress 3.6. All new WordPress installations will use this version by default. If you have an existing WordPress site running an older version, you should also consider upgrading your WordPress version to the latest available.

What’s new in WordPress 3.6?

WordPress 3.6 is a major new release, which focuses mainly on blogging. It features multiple improvements in the workflow efficiency and in the way one can write and edit posts. It includes features such as brand new audio and video players, an improved integration with SoundCloud, Rdio and Spotify, a revamped media uploader and a new theme – Twenty Thirteen. Aside from all that, there are multiple security fixes and background API improvements. Here is a short list of the new features in WordPress 3.6:

  • A new theme focused mainly on blogging – the Twenty Thirteen theme. Just like the Twenty Twelve theme, the Twenty Thirteen theme is fully responsive and mobile-friendly. Thanks to the new media features introduced in WordPress 3.6, the Twenty Thirteen theme will serve you great, especially if you want to share a video or an audio file, or simply to write a new post. If you want to see how it looks, check out the official Twenty Thirteen theme demo.
  • Post Revisions are completely updated and are now much more useful. If enabled, WordPress will auto-save your post every time you make a change. WordPress 3.6 finally features an integrated HTML5 video and audio player. You can easily embed video and audio files without having to resort to additional plugins.
  • A long-standing vulnerability, present in each WordPress version until now – a server-side request forgery vulnerability (plus remote port scanning using pingbacks), is finally fixed. This vulnerability can be used to extract personal information and compromise the whole website.

This is just a small part of all the changes introduced in WordPress 3.6. To see the full list, head down to the official WordPress 3.6 change log.

Rate this page